Windows 10 IIS安装php manager和IIS URL Rewrite 2.0组件的方法

Windows 10中自带的Server:Microsoft-/10.0(使用Microsoft Web Platform Installer安装),然后这个10却让原本支持组件无法安装了, manager组件安装时提示“必须安装IIS7以上才可以安装”。那是不是真的就没法在新的IIS上安装了呢?显然不是的。自IIS7以来,微软的IIS更改并不大,架构一致,几乎所有IIS7能用的组件都能够在IIS7.7/8/8.5/10上安装。微软脑子秀逗,跳过了9,以为能解决版本识别的问题,没想到弄成10,还是出现了版本识别的问题,真是自己打自己的脸啊!

继续阅读Windows 10 IIS安装php manager和IIS URL Rewrite 2.0组件的方法