Windows,Apache 2.4.12,PHP-5.6.10-nts-Win32-VC11-x86,Zend Guard Loader

Windows下载的Zend Loader目前只支持PHP的NTS模式,apache需要加载mod_fcgid使用FastCGI运行PHP。介绍个来自Zend官方的apache + -nts + + mod_fcgid。

Zend官网下载:http://eu-up.zend.com/files/srv.exe
百度云盘:http://pan.baidu.com/s/1bp7iClL 密码: kyva
参考文档:Howto: Setting Up Apache, PHP (NTS) and Guard 7 Loader on Windows

需要注意的是zend官方的srv.exe里面php关于opcache与Zend Guard Loader的配置顺序和官方的Installing Zend Guard Loader居然是相反的(参考文章:Zend Guard Loader与Zend OPcache之间的顺序问题),不知道什么原因,但是srv.exe的配置方法也是生效的。

发布者

小旭旭

iOpenV 创始人,80后,从事:项目管理、网站建设方案、网站优化策略;职务:网站管理员、部门主管、技术总监、经理。

发表评论

电子邮件地址不会被公开。 必填项已用*标注